SWCP WebDev Blog News and Discussion for SWCP Web Hosting Customers

1Nov/100

PHP Update

We are now running PHP version 5.2.14 on the SWCP webfarm. This will probably be the last update to the 5.2 branch, so we expect to update to 5.3 relatively soon. Please look over the Backward Incompatible Changes in 5.3 so you can prepare for this change. In addition to PHP, we have also updated the GD and libpng libraries to address potential security issues described in CVE-2009-3546 and CVE-2010-0205.

Please let us know if you have any questions about this update.

Thanks!

Comments (0) Trackbacks (0)

No comments yet.


Leave a comment

No trackbacks yet.